SOLUCIÓ - m07uf3pr3 - RIPv2

Configuració del Router00
Router00>
Router00>enable
Router00#conf t
Router00(config)#router rip
Router00(config-router)#version 2
Router00(config-router)#no auto-summary
Router00(config-router)#network 192.168.1.0
Router00(config-router)#network 10.1.1.0
Router00(config-router)#passive-interface fastethernet0/0
Router00(config-router)#exit
Router00(config)#exit
Router00#show ip protocols
Router00#copy running-config startup-config


Configuració del Router01
Router01>
Router01>enable
Router01#conf t
Router01(config)#router rip
Router00(config-router)#version 2
Router00(config-router)#no auto-summary
Router01(config-router)#network 192.168.10.0
Router01(config-router)#network 172.16.1.0
Router01(config-router)#passive-interface fastethernet0/0
Router01(config-router)#exit
Router01(config)#exit
Router01#show ip protocols
Router01#copy running-config startup-config


Configuració del Router02
Router02>
Router02>enable
Router02#conf t
Router02(config)#router rip
Router00(config-router)#version 2
Router00(config-router)#no auto-summary
Router02(config-router)#network 192.168.20.0
Router02(config-router)#network 10.1.1.0
Router02(config-router)#network 172.16.1.0
Router02(config-router)#passive-interface fastethernet0/0
Router02(config-router)#exit
Router02(config)#exit
Router02#show ip protocols
Router02#copy running-config startup-config