SOLUCIÓ - m07uf3pr3 - OSPF

Configuració del Router00
Router00>
Router00>enable
Router00#conf t
Router00(config)#router ospf 1
Router00(config-router)#network 192.168.1.0 0.0.0.15 area 0
Router00(config-router)#network 192.168.30.0 0.0.0.7 area 0
Router00(config-router)#network 10.1.1.0 0.0.0.7 area 0
Router00(config-router)#area 0 authentication message-digest
Router00(config-router)#exit
Router00(config)#interface s0/3/0
Router00(config-if)#ip ospf message-digest-key 10 md5 fjeclot
Router00(config-if)#exit
Router00(config)#interface s0/3/1
Router00(config-if)#ip ospf message-digest-key 11 md5 fjeclot
Router00(config-if)#exit
Router00(config)#exit
Router00#exit
Router00>


Configuració del Router01
Router01>
Router01>enable
Router01#conf t
Router01(config)#router ospf 2
Router01(config-router)#network 192.168.10.0 0.0.0.15 area 0
Router01(config-router)#network 192.168.30.0 0.0.0.7 area 0
Router01(config-router)#network 172.16.1.0 0.0.0.7 area 0
Router01(config-router)#area 0 authentication message-digest
Router01(config-router)#exit
Router01(config)#interface s0/3/0
Router01(config-if)#ip ospf message-digest-key 11 md5 fjeclot
Router01(config-if)#exit
Router01(config)#interface s0/3/1
Router01(config-if)#ip ospf message-digest-key 12 md5 fjeclot
Router01(config-if)#exit
Router01(config)#exit
Router01#exit
Router01>


Configuració del Router02
Router02>
Router02>enable
Router02#conf t
Router02(config)#router ospf 3
Router02(config-router)#network 192.168.20.0 0.0.0.15 area 0
Router02(config-router)#network 172.16.1.0 0.0.0.7 area 0
Router02(config-router)#network 10.1.1.0 0.0.0.7 area 0
Router02(config-router)#area 0 authentication message-digest
Router02(config-router)#exit
Router02(config)#interface s0/3/0
Router02(config-if)#ip ospf message-digest-key 10 md5 fjeclot
Router02(config-if)#exit
Router02(config)#interface s0/3/1
Router02(config-if)#ip ospf message-digest-key 12 md5 fjeclot
Router02(config-if)#exit
Router02(config)#exit
Router02#exit
Router02>